Back to overview
Degraded
Degraded platform performance for some tenants
Jul 24 at 12:10pm CEST
Affected services
Leapsome APIs
Resolved
Jul 24 at 12:30pm CEST
Performance is recovering for affected tenants after the team identified the cause and deployed a fix.
Affected services
Leapsome APIs
Created
Jul 24 at 12:10pm CEST
We are investigating bursts of short platform performance degradations where load times appear slower than usual for some tenants.
Affected services
Leapsome APIs