Back to overview
Downtime

Unexpected downtime of one of Leapsome's core APIs

Nov 23 at 01:02pm CET
Affected services
Leapsome APIs

Resolved
Nov 23 at 02:56pm CET

All services have been fully restored.

Updated
Nov 23 at 02:44pm CET

We recovered multiple systems and fixed the root cause with one of our upstream providers. The main application is running and our teams monitor the stability. Scheduled notifications, jobs and workflows will resume processing shortly.

Updated
Nov 23 at 02:22pm CET

The fix is taking longer than expected originally and covers multiple systems. It is the top priority for the teams to recover services for all customers. As soon as we have a concrete ETA, we will share it on our status page.

Updated
Nov 23 at 01:15pm CET

The relevant team identified the root cause and is preparing a fix to stabilise the environment for all tenants.

Created
Nov 23 at 01:02pm CET

We identified an unexpected failure on one of our core API's. The team is investigating and moved the main application into maintenance mode. We'll share updates as soon as they become available.