Back to overview
Downtime
We are seeing degraded performance for some of our API's
Dec 15 at 03:38pm CET
Affected services
Leapsome APIs
Resolved
Dec 15 at 04:40pm CET
The application is back online which had the highest priority for the teams. We continue to work with our upstream provider and tackling the root cause that lead to this outage.
Affected services
Leapsome APIs
Updated
Dec 15 at 03:55pm CET
We are working with one of our upstream infrastructure providers to resolve this issue.
Affected services
Leapsome APIs
Created
Dec 15 at 03:38pm CET
We are investigating degraded application performance for most tenants.
Affected services
Leapsome APIs