Back to overview
Downtime

Performance degraded for all tenants

Dec 20 at 11:24am CET
Affected services
Leapsome APIs

Resolved
Dec 20 at 01:48pm CET

We are back online and performance issues are resolved completely. We have experienced an(other) issue with our database provider, which is unfortunately out of our direct control. Together with our provider, we're continuing to monitor the situation and working on a durable safeguard.

Our highest priority to continue to provide the platform stability you are used to.

Updated
Dec 20 at 12:50pm CET

We could resolve issues together with our upstream provider and continue to bring back services slowly.

Updated
Dec 20 at 12:03pm CET

We are working with one of our upstream providers to resolve a critical issue in our database engine that triggered this incident.

Updated
Dec 20 at 11:30am CET

The initial issue was identified but triggered a chain reaction of connected services. We are working on a recovery of all affected systems and have to put Leapsome into maintenance mode temporarily.

Created
Dec 20 at 11:24am CET

Our teams were notified about degraded platform performance automatically and we are investigating with highest priority.