We are investigating degraded platform performance
Resolved
Mar 17 at 06:55pm CET
All services remain operational and no additional performance degradation was observed after our initial fixes got deployed. We are closing this incident as fully resolved now.
Affected services
Leapsome APIs
Updated
Mar 17 at 03:28pm CET
The team disabled application maintenance mode after stabilising all services. We continue to monitor and mitigate slowness of individual APIs but the Leapsome application is back to regular operations.
Affected services
Leapsome APIs
Created
Mar 17 at 03:20pm CET
We are seeing degraded API performance across the platform. The teams started to investigate and might be required to go into an unscheduled maintenance mode for a brief period to allow full system recovery.
Affected services
Leapsome APIs