Back to overview
Downtime
Degraded performance of individual API's detected
Mar 17 at 09:40am CET
Affected services
Leapsome APIs
Resolved
Mar 17 at 10:23am CET
All services recovered and the processing queue is back to regular load after catching up with pending tasks.
Affected services
Leapsome APIs
Updated
Mar 17 at 10:05am CET
While deploying a fix to mitigate the performance overhead the team is required to force restart certain services which will result in processing queue build-up and a short period of downtime for specific module operations.
Affected services
Leapsome APIs
Created
Mar 17 at 09:40am CET
The team started investigating API response times that are below our usual service level objectives for individual modules.
Affected services
Leapsome APIs